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Introduction
Thank you for choosing a Westcotec data equipped sign. We are sure that you will be happy
with your purchase, and satisfied with the data that will be collected. However, should you
find that something is amiss, or that you have a query about the sign or the data, please do
give Westcotec a call on 01362 853124 and we will be happy to help.

Items may change subject to sign purchased.

1) Sign
3) Battery (2 supplied)
5) Tamtorque driver bit
7) Westcotec Stats Software USB
9) Serial Cable

2) Sign Cover
4) Battery Charger
6) Tamtorque fixings
8) USB Serial Device
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Installation of Software
As part of the data package, you will have been supplied with a Westcotec USB Flash drive
for your Windows computer. The flash drive contains two folders containing software that
will need to be installed on your computer, to enable download of the data from the sign.

To install the USB Device Driver Software









Make sure the USB to Serial Device is NOT plugged into your computer
Insert the Westcotec USB flash drive in to your computer.
Open the USB folder to view files.
Open the “Serial Lead Software” folder.
Double click on “PL2320_Prolific_Driverinstaller_v1.12.0”.
InstallShield Wizard window- Click “Next”.
You will then see the installation progress bar.
Click “Finish” when the install is complete.
The USB serial Device is now ready to use.

To install the Stats software












Insert the Westcotec USB Flash Drive in to your computer
Open the USB folder to view files
Open the “Data Collection Software” Folder.
Double click on “HoustonRadarStatsAnalyzerUpgrade_v8.02.0005
A Houston Stats Analyzer screen will open. Click “Next”.
Setup Wizard window: Click “Next”.
Setup Wizard Window: Tick “Everyone” then “Next”.
Setup Wizard Window: Click “Next” to start install.
You will then see the installation progress bar.
You may get a User Account Control window pop up: Click “Yes”.
Installation Complete window: Click “Close”.
The Houston radar Software is now ready to use.
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Basic Connections.

Actual sign may vary.

 Connect the supplied grey serial lead to the USB/RS232 converter.
 Connect the other end of the grey serial lead to the RS232 interface located on the
sign.
 Plug the USB end into your computer.
 Connect a fully charged battery to the sign. (Portable signs)
 Switch the sign on.
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Getting started with the Houston Radar Stats software.
Click on the shortcut for the
Houston radar software, now
installed on your desktop.
The first time that you have a look at the Stats Software, it is a good idea to familiarise
yourself with the sample data already installed as part of the software. This can be found by
going to the “File” menu in the top left hand corner.
 Choose “New/Open Stats Project”.

 Click on one of the two Saved projects and click “Open”.
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Data Analysis
 Click on the big “Analyze” button.

 This will open the results window.

Along the top row there are 6 tabs: Analysis report; Monthly Counts/Speed Averages;
Weekly counts/speed averages; Charts: Average Weekly Speeds; Average Weekly Volumes;
Daily Volumes.
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 Analysis Report.

This is an hour by hour summary of the data, including the 85th Percentile of speed and
counts, as well as providing the maximum speed and total count of vehicles.
 Monthly Counts/ Speed averages
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By using the option to select display data, it is easy to select between an hourly break down
(over a month) of Counts, Average speeds and 85th percentile speeds. You can also select
from which month the data came from (where more than one month’s data is available)
 Weekly Counts/ Speed Averages.

Very similar to the monthly Counts/ speed averages, except broken down into weekly
results. A specific week can be selected.

 Charts: Average Weekly Speeds.

This Graph displays the AVERAGE hourly speed of a selected week. By ticking one of the
boxes at the top, it is possible to compare two weeks and also plot the 85th percentile speed
of any week selected.
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 Average Weekly Volumes

This Graph displays an AVERAGE hourly volume for a selected week. Once again, it is
possible to compare two weeks’ data on the same graph by ticking the box at the top.

 Charts: Daily Volumes

This graph displays the Daily Volumes for a selected week.
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Before Downloading the data: Creating a project
Whilst it is possible to download the data directly into your computer, it does make sense
to know where the data has been collected from and exactly where it has been saved to in
your computer, so it can be easily accessed when required. The Stats project provides the
user with a point to add all collected data from a specific site. It is advisable to create a
named Stats project for every site that the Data collector is positioned at.
In order to create a new Stats project:
 From the main Screen, open the “File” menu and select “New/Open Stats Project”.

 Click on “Create New Project”. This will open a new window.

 Enter a relevant name for your project e.g. “Acacia Road- southbound” and click “OK”
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 A new project has been successfully created.

To open the project, click on it so that it is highlighted in blue and click “Open”.
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Data Download:
Using a Wired Connection
In order to download the Data, it is necessary to first refer back to “Basic Connections” and
ensure that the computer and sign are correctly set up. Once you are happy that all
connections are in place, go up to the “File” menu in the Houston Software and click
“Connect to Radar”
This will open a new window.

 Click “Connect to radar”.



Click “OK” on both windows. The computer is now connected to the Radar.
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 Open the Stats Project you wish the data to be stored in.
 At top left of the screen, next to “File” is a menu called “Data”. Click to open
the menu.

 Select “Import Stats Data From Radar”. A new window will open showing
where the file will be stored. It will be in:Documents> My Radar Stats> “Selected Stats Project”



Click “Save” to continue.
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Another window will open. The direction will ALWAYS be incoming. Add any
comments required, or just Click “OK” to continue.



A progress bar will then appear as the data is downloaded. This may take a few
minutes.
 Once downloaded, the new Data is added to the Project.
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Data Download:
Using embedded Bluetooth on a Windows device.
If there is a desire to use a Bluetooth equipped Windows device, then this can be used to
download the data on a Bluetooth enabled sign, as well as analyse the data.
Method shown uses Windows 10. Earlier versions of Windows may vary.

 Position within 3-8 meters of the sign and ensure that sign is switched on and is
connected to power.
 On your PC/ Tablet, go to search tab (bottom left on your screen) and type
BLUETOOTH, as below:

 Tap BLUETOOTH SETTINGS.

 The Bluetooth settings window will be displayed as below
Bluetooth needs
to be ON
The Sign Bluetooth Device should appear,
tap on it and PAIR button will appear
Press PAIR button
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The pairing process should take a moment,
as indicated by the progress bar.

Once pairing has been completed, the status will
change to CONNECTED.

 Close the BLUETOOTH settings window, and run the Houston Radar Stats Software.

 For Connection and download of Data, please refer to previous chapter (Using a wired
connection) as the method is the same.
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Important Notice
When using Bluetooth connection to download data, please choose AUTO DETECT
connection in Houston Radar SW as shown below:

See also “Using a wired connection” on page 13.



Once finished, it is important to end the connection with the “Disconnect” Button.
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Data Download:
Using the Bluetooth App. on an Android device
If you have purchased the additional Bluetooth option for downloading data, then you will
first need to download and install the Android App from the Google Play store. Simply
search for “Houston Radar LLC” and install on your Android device.

Once the App has successfully installed, you will need to be close
to the sign to use it. The sign must be powered up and switched on
in order to connect and download the data. When you are in close
proximity to the sign, open the Houston Radar App.

If there is a prompt to turn on your device’s Bluetooth, press
Allow, as your phone will need to have the Bluetooth enabled.

Tap on “Bluetooth Scan”. When the Bluetooth unit inside the
sign has been detected, it will look something like the image to
the left.
Each unit has its own unique code.

Tap on the device mentioned under “Other available devices”.
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The User will be asked to pair with the Bluetooth unit. Click
“Pair”. The phone will now connect to the sign. Once the
android device has been paired with the sign, it is not necessary
to scan for the device again. Simply rename the device, and tap
the selected sign from the “known devices” list when
connection is required again.

Once paired and connected, the main menu will be displayed. This can be accessed at any
time by touching the 3 horizontal lines in the top left hand corner.

Connect: back to the main connection screen
Radar Info: Displays information about the radar incl time
Sync Time: Syncs the time of the radar to your Android Device.
Erase Data: Enables user to erase data from radar
Download Data: Enables user to download data from radar.
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Renaming the Bluetooth device
If there are multiple units deployed, or simply for ease of use, the user may wish to rename
the Bluetooth device to something easily recognisable, e.g. the sign serial number. To do
this, tap the three dots affiliated with the Bluetooth device to open the menu.

Tap “Settings”.

Enter required name

Tap “OK”
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Data download.
To start the data download, Tap on “Download Data” found on the main menu. The data
will then immediately start to download to a temporary file within your Android device.
Please note that it may be necessary to allow the Houston Radar App storage permissions
within the Android device’s App settings menu, as individual devices vary.

Once the data is downloaded, you can then share the data
via email or other method as required. To do this, tap the
icon at the bottom of the screen.
A list of your apps will then be displayed. If you wish to
email, select your email app. An email will open, pre-filled
with only the recipient field required to be filled.

Tap to send as you would normally.

Once you have performed this action once, you will see a
shortcut to the app in the bottom right hand of the screen.
In future, just tap this icon to perform the same action.

In order to view the data in the Stats analyser software, on a windows machine, you will
need to save the sent Data file, open the recipient stats project, and then click “Import Stats
Data From File”.
Browse to the location you saved the data file to and
click “open”.
The data file will then be listed in the Stats project, and
can be opened as normal.
Please note that the Houston App is for data download only, NOT analysis of data.
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Enabling one touch data download
The App has a very useful function that will, at the touch of a button, connect, Download,
Sync the time, erase the data, Share the data and disconnect. Very handy! To enable all the
functions, it is necessary to go into the settings menu.
This is found by tapping the
three dots at the top right of
the screen.
Tap “Settings”
Scroll to the bottom of the
menu, and ensure all four
boxes are ticked. Once
enabled, it should not be
necessary to repeat this set
up.
From the main connection
screen, tap the three dots
affiliated with the device.

Tap “Play”

A new screen will pop up,
with a list of operations.
Tap “Start”
As the operations are
completed, a tick will appear
beside each one. The App will
share as described previously.
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FAQs/ Troubleshooting
Q. I have got the sign connected to my computer, but the software keeps telling me that
the radar is not found?
A. Please check the following:
 Is this the first time you have connected? If so, has the USB device driver been
correctly installed?
 Has the sign and the computer been restarted?
 Is the Battery connected?
 Is the Battery Fully Charged? (Over 12.6V)
 Is the fuse intact?
 Is the sign switched on?
Q. How can I get the data into Excel?
A. When you have opened the Stats Project screen, there is a tick box “Export Summary
data to Excel”. Tick the box and Click on the big “Analyze” Button. The data will be created
as normal, but at the same time Excel will be opened with the summary data, provided it is
installed on your machine. There is also an option to export the raw data to Excel. From the
Project window, highlight the required data set, click on Data> Export raw data to Excel.
Please Note: User machine MUST have Excel installed for the export to happen.
Q. How can I email the data?
A. When the Houston Data software is installed, it automatically creates a new folder in the
computers “Documents” Folder, called “My Radar Stats”. Within the “My radar Stats”
folder, a sub folder can be found for each Stats Project created. Within this sub folder, you
will find a .DAT file. This is the file that contains the data. If you have exported the data to
Excel, this file will also appear in the same project folder. You can send either file via email,
but the recipient must have the Houston Stats software installed to open the .DAT file.
Q. My Android device can’t “find” the Bluetooth enabled sign.
A. This does happen occasionally with Bluetooth. Please try the following:
 Are you in range?
 Restart the Android device
 Restart the sign
 Attempt to do a Bluetooth search without using the app. If it appears, pairing with it
will automatically make it show in the Houston Radar App.
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FAQs/ Troubleshooting cont’d

Q. There was a problem storing the data on the Android Device, so I am unable to share it
via email.
A. You need to go into the Settings menu of your device, and allow the app access to
Storage. Usually this is achieved by going to Settings> Apps> Houston Radar LCC>
Permissions> then tap “storage” to change the switch setting.
Q. The speed limit on the project window says 35mph, but the sign should have been set
to 30mph. Why is there a difference?
A. The speed limit selector on the project window is purely for the analysis software, and
does not affect, or have any bearing on the sign. Simply set this to the speed limit within
which the sign was deployed in when the current data set was recorded.
Q. I have a Bluetooth dongle that I can put in my Laptop to make it Bluetooth. Can I
connect with that?
A. Possibly. Bluetooth Dongles are notoriously unreliable, so it would be a case of trying it
and finding out. If the dongle will pair with the sign Bluetooth device, then it should be
possible. Please note, that whilst Westcotec will always endeavour to provide support, we
will not be able to help if a third-party Bluetooth dongle is used.
Q. What does the 85th percentile mean?
A. The 85th Percentile is used extensively in decision making as it is indicative of the speed
that the majority of road users are travelling at.
Use of the 85th percentile speed concept is based on the theory that:
the large majority of drivers:





o

are reasonable and prudent

o

do not want to have a crash

o

desire to reach their destination in the shortest possible time

a speed at or below which 85 percent of people drive at any given location under
good weather and visibility conditions may be considered as the maximum safe speed
for that location.
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